PDA

Ver la Versión Completa : El juego parece iniciado...pero no



Gundisalvo
27/09/2020, 11:44
Buenas tardes!

He revisado un poco los post y parece que a ninguno le sale un error como el mío, tampoco quiero repetir bugs solucionados ni aburrir.

Resulta que instalo el juego (ésta vez sin el pack especial de gráficos) y todo bien, doy a jugar al juego, se sincroniza con la nube a ver si hay partidas y tal....y eso. Desaparece la pantalla de carga de Watch Dogs del escritorio y el juego parece que está como lanzado, porque de echo Uplay me lo reconoce como si estuviera jugando, y el administrador de tareas también lo ve ejecutándose, pero....nada, ahí se queda.

Fuerzo detención en Administrador de tareas y posteriormente voy a reparar la instalación. Valida todo bien, vuelvo a iniciarlo, pero sigue igual

Salgo de Uplay, reinicio, lo intento de nuevo, desinstalo el juego, Uplay, todo....pero nada.


Alguno sabría por casualidad si es un bug "conocido" o si tiene fácil solución? En la página de soporte me pone que mails no se pueden enviar y que el chat ahora mismo no está disponible...


Gracias de antemano.
Un saludo!

Lerdane
08/11/2020, 19:36
Buenas tardes!

He revisado un poco los post y parece que a ninguno le sale un error como el mío, tampoco quiero repetir bugs solucionados ni aburrir.

Resulta que instalo el juego (ésta vez sin el pack especial de gráficos) y todo bien, doy a jugar al juego, se sincroniza con la nube a ver si hay partidas y tal....y eso. Desaparece la pantalla de carga de Watch Dogs del escritorio y el juego parece que está como lanzado, porque de echo Uplay me lo reconoce como si estuviera jugando, y el administrador de tareas también lo ve ejecutándose, pero....nada, ahí se queda.

Fuerzo detención en Administrador de tareas y posteriormente voy a reparar la instalación. Valida todo bien, vuelvo a iniciarlo, pero sigue igual

Salgo de Uplay, reinicio, lo intento de nuevo, desinstalo el juego, Uplay, todo....pero nada.


Alguno sabría por casualidad si es un bug "conocido" o si tiene fácil solución? En la página de soporte me pone que mails no se pueden enviar y que el chat ahora mismo no está disponible...


Gracias de antemano.
Un saludo!

Me pasa exactamente lo mismo y no puedo contactar con el soporte de UBISOFT

UbiEliGlooGloo
09/11/2020, 17:59
Hola a ambos,

En principio, nuestro equipo de soporte está recibiendo casos. ¿Os deja abrir uno aquí? https://ubi.li/GUZIV

Lerdane
16/11/2020, 17:01
Intenté enviar un ticket, pero me indicaba que a causa del COVID no podía iniciar chat en directo, así que no, no deja enviar el ticket