PDA

Ver la Versión Completa : Ghost Recon Breakpoint - Problemas de Rendimiento



Kartyoom
26/05/2020, 09:31
Buenas tardes;

Instalé hace unos días desde Uplay el juego Ghost Recon Breakpoint en mi PC, y estoy teniendo problemas de rendimiento, ya que cada poco tiempo, se congela la imagen unos segundos y se hace imposible el jugar, ya que dicho problema puede suceder cada 3 o 4 minutos. Decir que he probado las configuraciones de gráficos desde Medio a Máximo, y dicho problema se replica en todos los casos, también jugando con la configuración recomendada por NVIDIA GeForce Experience para mi PC. Entiendo que mi PC cumple los requisitos mínimos y los sobrepasa, por lo que no entiendo porque sucede esto. He jugado a otros juegos que requieren conexión a Internet y no me han dado estos problemas.

Muchas gracias y disculpad las molestias.

Un saludo.

CRONOGEO
26/05/2020, 11:16
Comprueba los archivos del juego en :
Uplay > juego > propiedades > comprobar archivos
Steam > libreria > juego > propiedades > comprobar integridad de los archivos
Epic Store > Verificar


Si no funciona,haz una instalación en limpio de los drivers

LESTHERONE
29/06/2020, 00:46
Me da muchísimos tirones y bajones de FPS, especialmente cuando uso el helicóptero y últimamente, porque antes no me pasaba, al usar el zoom del rifle de francotirador.

Tengo el monitor Asus VG259QM con G-SYNC activado y conectado a Displayport
Procesador Intel i5 7600k
Grafica Asus GTX 1060 6GB
16GB de RAM

He cambiado la configuración de gráficos a altos, medios y bajos, optimizandola desde nvidia, he hecho overclock subiendo la RAM a 3000mhz y el procesador a 4,50GHz, hasta la grafica, en fin, he probado hasta donde llego y me sigue pasando. Si me pudieran ayudar, cada vez que pruebo una configuración me tironea y no doy con la tecla para jugar fluidamente.

LESTHERONE
29/06/2020, 00:50
https://ibb.co/ZxWbb9v
https://ibb.co/s3GQPhb
https://ibb.co/7YYs45H
https://ibb.co/qD5WQkN

CRONOGEO
29/06/2020, 10:16
Hmm, te recomendaría hacer una instalación limpia de los gráficos (eliminarlos y descargarlos en vez de solamente actualizar) o verificar los archivos del juego

Uplay > juego > propiedades > comprobar archivos
Steam > libreria > juego > propiedades > comprobar integridad de los archivos
Epic Store > Verificar


Si no, ya contacta con el servicio tecnico en https://support.ubi.com/es-es/

LESTHERONE
17/07/2020, 00:50
He realizado la instalación limpia y sigue igual. He verificado todo y esta correcto.

El servicio técnico no esta disponible desde marzo.


Sigo teniendo el mismo resultado. Creo que puede ser un problema de optimización, porque es con el único juego que me pasa.

http://thumbs.subefotos.com/a0e3a4049c7552389f0b6644091963beo.jpg (https://subefotos.com/ver/?a0e3a4049c7552389f0b6644091963beo.jpg)
http://thumbs.subefotos.com/5469c883ba561db0f5ab1dd4ff314368o.jpg (https://subefotos.com/ver/?5469c883ba561db0f5ab1dd4ff314368o.jpg)
http://thumbs.subefotos.com/aa271bfd3d7d972bf44dc4097e61b402o.jpg (https://subefotos.com/ver/?aa271bfd3d7d972bf44dc4097e61b402o.jpg)
http://thumbs.subefotos.com/692ceb848f264d68b6d5d225c7849e41o.jpg (https://subefotos.com/ver/?692ceb848f264d68b6d5d225c7849e41o.jpg)