PDA

Ver la Versión Completa : Desde la última actualización no me va el juego



Huma12345
17/03/2020, 18:27
Nunca he tenido problema para tirar el juego.

Juego en un MSI, con gráfica GTX 1050 Ti, 8 gb de RAM y procesador i7-8759H con 2.2 GHz.

La cosa es que hasta la última actualización iba fluido, pero ahora tengo caídas gráficas continuas, e incluso al iniciar el juego me dice que no cumplo los requisitos mínimos.. Pero ayer lo hacia! Cual es el problema?

RVD46
17/03/2020, 20:03
A mi también me pasa lo mismo después de instalar la ultima actualización del juego. El ping es altísimo, el lag ya es tan brutal que ya no se mueve el personaje y las balas salen rebotadas constantemente del arma que matar enemigos es una misión imposible. Que manía tienen de sacar actualizaciones que estropean totalmente el juego en vez de sacar una actualización que arregle definitivamente todos los problemas que tiene el juego de una vez por todas. Exijo de una vez por todas que se arreglen todos los problemas que tiene el juego definitivamente o se me devuelva el dinero por un juego defectuoso

CRONOGEO
18/03/2020, 10:57
Contactad con https://support.ubi.com/es-es/

LordVic12
18/03/2020, 18:37
A MI ME PASA IGUAL. Al iniciar la expansion de de nueva york, el juego se me cierra automaticamente

LordVic12
18/03/2020, 18:44
podriais ayudarnos de alguna manera. Con lo de ponernos en contacto con el support no sirve de mucho.

CRONOGEO
19/03/2020, 10:12
Cierto, seguro que no sirve de mucho que contactéis con el soporte técnico del juego /s