PDA

Ver la Versión Completa : Debugger Launcher



azkue
12/09/2019, 16:47
Buenas,

Hoy he formateado el pc y al reinstalar todo me ha surgido un error que por mucho que lo intento, no arreglo. Una vez instalado el launcher, lo lanzo y me sale una y otra vez "a debugger has been found running in your system". He probado mil cosas que he encontrado por internet pero ninguna me funciona. Por cierto, uso windows 10 y esta actualizado a día de hoy. Espero que podáis ayudarme. Gracias


https://subefotos.com/ver/?79e90bfd7c923cc2f5ba2cf8ba512d2bo.png

azkue
12/09/2019, 16:53
No consigo editar el post. Adjunto imagen del error

https://fotos.subefotos.com/79e90bfd7c923cc2f5ba2cf8ba512d2bo.png

CRONOGEO
12/09/2019, 19:08
Buenas, estoy investigando un poco el tema, mientras te recomendaría hacer la prueba de desactivar tu antivirus, especialmente si usas AVG, que se ve que es un error común de este programa

azkue
12/09/2019, 20:36
No tengo antivirus, el windows esta limpio. He probado a desactivar el Defender y sigue el error.

azkue
12/09/2019, 20:41
No se si ha sido casualidad o no ya que he probado mil cosas. Pero he instalado la aplicacion/driver de mi procesador (en este caso el Ryzen 7 3700x) y ha funcionado. Dejo el link por si a alguien le ocurre lo mismo. Gracias!

https://www.amd.com/es/support/cpu/amd-ryzen-processors/amd-ryzen-7-desktop-processors/amd-ryzen-7-3700x

azkue
13/09/2019, 09:48
Ahora el error me lo da al inicar el juego. Pero con el anti cheat :confused:


https://i.ibb.co/p1Cs6xV/Captura.png

CRONOGEO
13/09/2019, 10:57
Mira a ver si este video te ayuda https://youtu.be/Z7QI0zhmM2Q

Sino, contacta con https://support.ubi.com/es-ES/ aunque puede que te redirijan al soporte de EasyAnti cheat