PDA

Ver la Versión Completa : he gastado 60 euros en un juego que no va y UPLAY funciona peor todavia.



DARRY2019
06/05/2019, 20:40
Haber me cansado gente de UBISOFT no se nota vuestro trabajo cada vez todo va a peor. Solo encuentro errores en vuestros juegos y plataformas. Ponen juegos a 60 euros que no saben incluso si van a funcionar. Mucho pero mucho que aprender de otras compañías. Espero que lo arreglen pronto si no me ire al servicio al consumidor y os are una reclamación de un juego que no puedo jugar y es una verdadera estafa.1º Me sale error vcruntime 140, después de instalarlo de nuevo, sigue hay. desinstalo todo uplay , juegos,etc. Ahora ya no puedo ni descargar los juegos de nuevo. he mirado todos los soportes técnicos, he echo todo lo que dicen para arreglarlo y siguen sin funcionar. yo solo quiero jugar!!!!! y seguro que me caliento mas la cabeza que estos de Ubisoft . OS VOY A PEDIR POR FAVOR QUE LO ARREGLEN DESPUES DE PAGAR 60 EUROS. POST DATA NO COMPRO NUNCA MAS DE COMPAÑIAS COMO UBISOFT O ACTIVISION. estais muy por detrás de las otras compañías y con estas mierdas solo os quedara cerrar.

CRONOGEO
06/05/2019, 23:52
Pero si los errores de vcruntime dll son cosa de Windows y los Microsoft Visual C ++ no de Ubisoft

kazuma_kelevra
26/06/2019, 04:51
te doy un par de opciones y dime cual te funciono

1) bajar ADWCLEANER limpia registro y virus en tu pc :) (en algunos casos suelen corromper parte del S:O)

2) updatear el C++ y probar

3) revisar drivers de VIDEO y por las dudas chipset de tu mother (que esten al dia)

4) instalar S.O y drivers desde 0

avísame cualquier cosa