PDA

Ver la Versión Completa : Error Crítico no me deja jugar



Chocolatadaman
20/04/2019, 17:59
Hola Soporte técnico de Ubisoft, espero que puedan ayudarme, desde que conseguí el juego hace como un año me ha estado pasando esto del "error crítico" y se me sale al menú principal, al principio pasaba cada unas 5 o 6 partidas o hasta podía jugar todo el dia sin que pase nada y el error ese era MUY de vez en cuando... pero al pasar del tiempo y ahora luego del evento este "El ascenso del Vortiger" (el cual ni siquiera pude jugar para obtener las recompensas porque no podía terminar NI UNA partida) sigo sin poder terminar ni siquiera una sola partida , lo peor es que el juego me deja jugar CASI toda la partida perfecto sin lag en el 90% de las veces y me agarra ERROR CRÍTICO justo al final de la partida, otras veces se me desconecta a la mitad también, a veces apenas estoy en el menú principal luego de que me agarre el error crítico ese y sin hacer nada me agarra de nuevo, también me agarra mientras personalizo a los héroes, hasta incluso cuando voy al menú del juego para bajarle el sonido o algo así, cuando voy al modo entrenamiento, o cuando juego con bots, casi todas las veces. Parece como si el juego me dijera "bueno vas a estar jugando 20 minutos al pedo por partida y te voy a desconectar porque soy troll" osea, justo al final de la partida me saca; prefiero que me saque al principio al menos, así no pierdo tiempo pero bueno.

Yendo al tema del error: El juego me anda a 60 fps y a lo sumo se me baja a 50 o 46 como mucho, la conexión NAT está en verde, el único juego con el que tengo problemas de conexión así que se me desconecta de la partida o mismo en el menú principal es este, así que no creo que sea mi internet.

Le bajé los gráficos al minimo para ver si eran los graficos y me sucede igual.

Otro detalle que me sucede (que no se si tenga que ver pero seguro está relacionado) pero que solo me sucede a mi(creo), ya que mis amigos con los que juego nunca experimentaron ni el error critico ni las desconexiones del Uplay así tan seguido como yo, es que cuando abro el juego del acceso directo, me inicia sesión en Uplay(esto es normal) , pero casi todas las veces se me desconecta del Uplay cada 4 o 5 minutos aproximadamente y me aparece un mensaje que dice "se regresará la conexion a un estado de no se que y mientras nuestros servidores trabajan, las cosas podrían no verse como normalmente deberían" o algo así; y para que me inviten mis amigos a jugar, en todas las ocasiones, tienen que andar esperando a que me "conecte en el Uplay", y repito, me sucede cada 5 minutos aún estando en medio de la partida, no puedo usar establemente los chats ni los grupos, porque se me desconectaa cada rato.

Les paso los detalles del error que me sale siempre y las especificaciones de mi PC, (quizas sea algún problema de compatibilidad de la PC)


Paso link de la imagen del error que me aparece porque en la vista previa armando este post no me aparecia como imagen directamente posteable:
https://imgur.com/6PyA83t


Especificaciones
RAM: 12GB DDR3
SO: WIndows 7 Ultimate 64bits
Procesador: Intel Core i3-4130 @3,40GHz
Placa de video: Geforce 1050ti de 4gb
Internet: 12Mb banda ancha

Espero que puedan ayudarme ya que este juego me encanta y tuve que dejar de jugarlo por ese error feo, hoy mismo intente jugar y me sigue pasando :c

CRONOGEO
20/04/2019, 19:49
Buenas,

Ese error se da porque For Honor no es compatible con X configuraciones de internet cliente-servidor. Por ejemplo a mí eso es algo que me pasaba porque de mi PC a mi router había una IP, Pero la IP que salía del router hacia los repetidores y servidores era distinta, es lo que se conoce como doble IP. No digo que sea tu caso, pero ese error significa "eh, hay algo tuyo que no me gusta". Por si acaso, te recomendaría que leas esto https://support.ubi.com/es-ES/faqs/000026724/Doble-NAT/

Por cierto, quizás ya habiendo entrado en 2019, deberías de plantearte cambiar Windows 7, está desfasado y en un año ni tendrá soporte.