PDA

Ver la Versión Completa : Mal rendimiento después de la ultima actualización



isfer8
18/04/2019, 11:00
Buenas a tod@s, el otro día se actualizo el juego a la ultima versión (pc) pues desde ese día cuando abro el juego los tiempos de carga del juego han aumentado mucho y cuando consigo que el juego inicie va a tirones y se congela cada pocos segundos. Llevo un 94% del juego y no me había pasado esto antes.

Alguien mas le pasa esto? Tengo los drivers de la gráfica actualizada y he desinstalado y vuelto a instalar el juego completo pero sigue funcionando mal.

Mi ordenador es un AMD Ryzen 5, con 12gb DDR4 y una Nvidia GTX 1060. Como ya he dicho el juego me ha ido perfecto hasta la ultima actualización.

Saludos y gracias de antemano.

CRONOGEO
18/04/2019, 12:48
Es posible que se te haya reajustado los gráficos en una configuración distinta?

isfer8
18/04/2019, 18:07
Están igual que los tenia antes, hoy probare a bajar la resolución para ver como va, pero no debería de ir mal con la configuración que tengo ahora.

dreiki12
03/05/2019, 11:28
Yo compre ayer el juego y despues de sudar sangre para conseguir que iniciara, jugue un par de horas sin problema, pero, hoy he estado jugando unas horas y desde que empece el juego cada15 segundos y algunas veces cada menos tiempo se me congela 3 o 4 segundos... no se si sera lo mismo que te pasa a ti, espero que alguien nos ayude.

Mi ordenador tira del juego de sobra a todo en ultra entre 60 y 100 fps dependiendo de lo que se muestre en pantalla..... no se por que ayer iba de lujo y hoy de repente tengo ese problema