PDA

Ver la Versión Completa : Fallo de sonido y congelación del juego



TheMacrax
12/03/2019, 11:40
Cuando se abre el menú principal se me va todo el sonido (no escucho nada) y cuando empiezo a jugar, aparte de que no se escucha nada, se congela el juego cada 1-2 min. A alguien le pasa lo mismo? Y si le pasa, ha sabido solucionarlo?

CRONOGEO
12/03/2019, 11:47
Hola,

Algunos de los errores que has descrito estan en la lista de errores (Inglés) https://www.reddit.com/r/thedivision/comments/aztm1i/feedback_bug_report/ pero si ves que tu caso no se ajusta a ninguno en particular siempre puedes contactar con el soporte tecnico
https://support.ubi.com/es-ES/

IST_cuxuflete82
12/03/2019, 15:54
A MI ME PASA LO MISMO TENGO 1 LAPTOP 6700HQ 16 GM RAM ,GTX 960m 4GB CON WINDOWS 10


Al iniciar era imposible ver videos introducción de algunos ellos.
el sonido no funciona dentro del juego y no utilizo auriculares.
el juego se congela cada 15 segundos y tarda 60 segundos o mas en descongelarse y se vuelve a congelar.

Gualdillo
12/03/2019, 16:07
Me pasa exactamente lo mismo TheMacrax (https://forums-es.ubi.com/member.php/75666-TheMacrax) y luego de que se descongela hay 1 seg de sonido, acabo de llamar al soporte tecnico de ubisoft España y me comentan que es un bug que tienen ya reportado y estan trabajando para resolverlo hay que buscar en el foro que segun van a estar dando informacion al respecto

Marcial.
13/03/2019, 12:01
Me pasaba la mismo, comprobé que poniendo el juego en modo ventana no se congelaba, y el tema del sonido si utilizaba los auriculares no se oía pero por el monitor si, se medio soluciono desconectando los auriculares aburres de arrancar el juego y una vez el juego en marcha conecte los auriculares y me funcionó incluso pude poner pantalla completa

Cainpapachil
14/03/2019, 21:32
lo he solucionado pero me parece muy cutre, he iniciado el juego con los auriculares desconectados he iniciado el juego y una vez que a cargado la partida he conectado los auriculares y han funcionado....
debo decir que mis auriculares son unos Logitech G933 inalambricos

Reoze7
15/03/2019, 15:47
Uso el Headset Logitech G430 y tenía ese problema de congelación, no tener sonido y crujidos en el sonido del juego.

Simplemente he cerrado el programa "Logitech sorround sound service" y el juego va perfecto. https://i.imgur.com/mqei0nt.jpg

ElNarigon90
22/03/2019, 21:25
A MI ME PASA LO MISMO TENGO 1 LAPTOP 6700HQ 16 GM RAM ,GTX 960m 4GB CON WINDOWS 10


Al iniciar era imposible ver videos introducción de algunos ellos.
el sonido no funciona dentro del juego y no utilizo auriculares.
el juego se congela cada 15 segundos y tarda 60 segundos o mas en descongelarse y se vuelve a congelar.


Tengo exactamente la misma PC (Laptop ASUS ROG GL752VW) y EXACTAMENTE los mismos errores que vos. Pudiste solucionarlo?

IST_cuxuflete82
23/03/2019, 14:46
me pasaba lo mismo en 1 portátil Asus similar al tuyo

La única solución es conectar a un monitor externo que tenga altavoces incorporados y desde Windows decirle que quieres que se escuche desde los altavoces del monitor

ElNarigon90
23/03/2019, 15:39
me pasaba lo mismo en 1 portátil Asus similar al tuyo

La única solución es conectar a un monitor externo que tenga altavoces incorporados y desde Windows decirle que quieres que se escuche desde los altavoces del monitor

De esa manera solucionaste el tema del sonido y de los congelamientos?