PDA

Ver la Versión Completa : Error al iniciar el juego



chuchicoupe
29/06/2018, 16:05
Llevo con este problema casi 1 mes. desde que se actualizó por última vez el juego y Windows 10, dejó de funcionar. Me sale una ventanita con "Error al iniciar, failed to start the game"

Tengo los ultimos drivers de Nvidia, Windows 10 actualizado a la última versión, Uplay también, lo he desinstalado, vuelto a instalar, cambiar de disco de instalación, borrar las carpetas de uplay... y no funciona nada de nada.

Alguna solución? Y mi PC está a la última, GTX 1080ti, 16Gb ram ddr4, amd Ryzen 7 1700x... te gastas una pasta y los juegos no inician

CRONOGEO.KiX
29/06/2018, 16:08
Buenas,

He investigado un poco tu error y encontré que volviendo a una versión anterior de Windows 10, se arregla : https://forums.ubi.com/showthread.php/1877630-Uplay-Launch-Error-failed-to-start-game-Forums

Sin embargo seguiré mirando a ver que otra cosa se puede hacer

CRONOGEO.KiX
29/06/2018, 16:12
https://youtu.be/hFRF7osGhiw
https://youtu.be/ESDSyBQI2Us

chuchicoupe
29/06/2018, 16:14
Gracias, pues va a ser eso de Windows, justo se actualizó windows y dejó de funcionar el juego. Pero vamos... digo yo que en casi un mes ya podrían sacar un parche los de Ubisoft o los de Microsoft. Tocará esperar.

Gracias por la ayuda, un saludo

Ya probé lo de los videos, creo que es error de windows que con las últimas actualizaciones se ha cargado el easyanticheat

rosgus
28/07/2018, 02:33
al iniciar el juego en una persona,se bloquea y pide para enviar el error,pero no tengo solución aun