PDA

Ver la Versión Completa : (PC) Problema de conectividad con mi servidor EUW.



TheLynXx13
09/06/2018, 15:27
Al iniciar el juego, ya solo en la pantalla de carga noto una peculiaridad que al crear un escuadrón y conectarse a los servidores de ubisoft tarda un tiempo. Al cabo de los procesos, el error es que me conecta a un servidor de otro país, mientras que tendría que estar en el mío que es EUW o WEU. Puedo jugar con lag infinito, pero es jugable, pero a la hora de jugar con mis amigos no puedo debido a que ellos están en otro servidor y les fastidio, mientras la partida se me desconecta y conecta terminando sin ganar experiencia ni dinero. Me encanta este juego y he intentado solucionarlo pero no he encontrado solución. Necesito la máxima ayuda comunidad. Confío en vosotros.
https://i.gyazo.com/ee79c48d4d652853413f9b2ca2ebc5ac.png

CRONOGEO
09/06/2018, 16:06
Ve a c > mis documentos > my games > Siege > carpeta > settings > al final del todo pon WEU donde pregunta sobre el servidor predeterminado

TheLynXx13
09/06/2018, 16:52
https://i.gyazo.com/66ea21782d323177fd98cce1ef489803.png
Me pone eso en una de las dos carpetas que hay
https://i.gyazo.com/ded75893f687d340e96370739dec57c6.png
y esto en la otra carpeta.

TheLynXx13
09/06/2018, 18:07
Cambie el default por weu, y me sale esto en el juego...
https://i.gyazo.com/089682005ab62883a42f6e7577d0a234.png

CRONOGEO
09/06/2018, 19:36
Hmmm cuando es negativo significa que no está conectando correctamente con el servidor. Sustituye WEU por NEU por probar y me cuentas.

Es posible que tengas que conectar los puertos del router, porque aunque no haya NAT, siguen haciendo de las suyas

CRONOGEO
09/06/2018, 19:37
Ah y tienes dos carpetas porque una es el Live y el otro, el TTS. El del TTS no hace falta modificarlo

Cabo.I-Flash90
09/06/2018, 20:39
uf que lio