PDA

Ver la Versión Completa : (PC) Durante la partida tengo caídas de fps (14 fps) durante unos segundos



FL3X_RSR6
04/06/2018, 23:13
Hola, tengo un portátil preparado para el gaming, el Lenovo Legion Y720, tiene una gráfica 1060 de 6gb.

Al principio el juego me iba a 100 fps sin dar problemas durante la partida, hasta que ayer actualicé los drivers de la gráfica y descargué GeForce Experience, desde entonces el juego va igual, pero durante la partida tengo bajones de fps, baja directamente a los 14 fps durante unos segundos y automáticamente vuelve a los 100 fps otra vez, durante una ronda me puede pasar unas cuantas veces.

No se que hacer para que no me pase esto, he re-instalado los drivers de la gráfica y también he probado de utilizar unos drivers más antiguos. No me pasa con ningún otro juego y no se que hacer.

Gracias por la ayuda de antemano.

CRONOGEO
05/06/2018, 00:09
Mira a ver si tienes el Modo Juego de Windows activado y si es asi, quitalo

FL3X_RSR6
05/06/2018, 07:20
Nada, el problema persiste, no se si conoces más casos similares al mio, pero no encuentro la solución :(

CRONOGEO
05/06/2018, 11:17
Es posible que Geforce haya optimizado el juego para tí y haya cambiado parte de la configuración del mismo. Prueba dos cosas (a la vez, si puede ser) :

En C > documentos > My Games > Siege encontrarás una carpeta y dentro un Settings.ini. Apunta detalles como la sensibilidad que hayas configurado y luego, borra el archivo. Inicia el juego y ve a gráficos y ponlo todo a mínimo para probar. Si mal no recuerdo si le das a la B te sale un modo de testeo que medirá los FPS en el mapa Casa con explosiones y demás.

Si desinstalaste los drivers y luego instalaste otros, es posible que se hayan eliminado mal, puedes probar a formatear (hay dos opciones, una que no elimina archivos personales y otro que sí) o contactar con el servicio tecnico https://support.ubi.com/es-ES/

CRONOGEO
05/06/2018, 11:18
Por cierto, has ido a Uplay > Siege > Propiedades > Comprobar archivos o Steam > libreria > Siege > propiedades > comprobar integridad de los archivos ?

FL3X_RSR6
05/06/2018, 11:53
He probado lo de eliminar "Settings.ini" y no ha funcionado, también he comprobado los archivos del juego, y ayer ya re-instalé el juego por si acaso. Nada funciona, supongo que me pondré en contacto con el servicio técnico, darte las gracias por tu interés y si tienes alguna idea más ya sabes :) Voy a probar cualquier cosa que pienses que puede ser.

TheMaskdMan
10/06/2018, 12:11
Hola FL3X_RSR6. Casualmente me ha estado pasado lo mismo con el juego (y también con The División), veo que dejaste esto hace unos días escrito, ¿Sabes si lo solucionaste? Yo ahora mismo le he pedido ayuda al soporte de Ubi, y aunque me dieron ciertas instrucciones no me ha mejorado nada el problema que también tengo como tú.

Espero leerte pronto y saber de tu situación.

FL3X_RSR6
10/06/2018, 12:27
Hola TheMaskdMan, si he solucionado el problema, yo lo que he hecho ha sido bajar todos los gráficos al mínimo e ir subiendo uno por uno probando si me hace el bajón de fps, lo que ha pasado ha sido que iba subiendo uno por uno los gráficos a ultra, jugaba unas partidas y luego subía el siguiente gráfico a ultra, hasta que en uno de ellos me daba el bajón en alguna partida y allí ya dejé de subir gráficos. Puede llevarte un tiempo, pero vale la pena poder jugar sin esos molestos bajones :) (cuando digo que al principio bajaba todo al mínimo me refiero a TODO) xD

Avísame si te funciona :)

TheMaskdMan
11/06/2018, 11:45
Hola nuevamente FL3X_RSR6, luego de leerte probé eso que me indicaste, por lo cual si me dio resultado, pero queda claro que esa es una solución temporal, ya que algunas veces; muy raramente suele pasar los bajones aunque hayamos bajado más la gráfica. Entonces me puse a buscar más y me di por enterado de un blog que puso el soporte de Rainbow Six: Siege.

Tal parece que ya tenían claro que el nuevo parche estaba dando problemas y aún así lo lanzaron, entonces explicaron que seguramente a algunos jugadores pudieran tener problemas en cuanto lo frame bajos, acá dejo la explicación más detallada de lo que dijeron: https://rainbow6.ubisoft.com/siege/es-mx/news/180-324640-16/uso-completo-de-la-cpu

Para los que quieran intentar esto que pusieron el blog, tienen que ir acá:


1) C:\Documents\My Games\Rainbow Six - Siege\carpeta random\gamesettings.ini

Al encontrar eso, tienen que buscar y agregar 60 en FPSLimit=


[DISPLAY]
;FPSLimit => Limit the game's fps. Minimum of 30fps. Anything below will disable the fps limit.
Brightness=60.000000
FPSLimit=60

Desde que lo he puesto, he estado jugando ya 2 horas en configuración Ultra con todo y todo, y no me ha dado bajones de fps. También otro detalle es que notaba antes de hacer todo esto, que el juego me estaba dando 99% de CPU, por lo que al poner los 60 pase a solo 42 o menos de 50%.

Espero que te ayude a mejorar el juego y puedas subirle a toda la gráfica que gustes o gusten para quien tenga estos problemas.

TheMaskdman.
Jugador que quiere the Division 2.