PDA

Ver la Versión Completa : (PC) Última Actualización



RVD46
21/03/2018, 17:04
Desde que he instalado la última actualización del juego en mí ordenado me va muchísimo peor que antes. Más lag, más Ping y caída brutal de los fps con lo cual jugar una partida en condiciones normales es totalmente imposible. ¿Cuando van a arreglar de una vez por todas todos los problemas que tiene el juego en vez de sacar parches que no sirven absolutamente para nada?

DTC_iCarlHD_YT
21/03/2018, 17:13
me pasa lo mismo a mi constantes bajones de fps al disparar pffff que coñazo al final ni a los zombies podre jugar..

Ragnar_Drifter
21/03/2018, 18:09
Si los parches no sirvieran para nada tendrías miles de usuarios en el foro reportando el mismo problema que tu. Por otro lado, prueba a ver que es lo que ha pasado para que tu PC esté experimentando lo que expones.

Para poderte o poderos ayudar, necesitaría saber:


¿Que sistema operativo tienes?
¿Que Antivirus tienes?
¿Que temperatura tiene tu CPU?
¿Que temperatura tiene tu gráfica?
¿Que placa base tienes?
¿Que gráfica tienes?

tiger693
21/03/2018, 18:48
Yo estoy experimentando pings de hasta 9000 desde el nuevo parche desde esta tarde. El juego en si va bien, he probado entrenamiento y no noto nada al respecto con los FPS. Mi problema viene a ser el altísimo ping.

Ragnar_Drifter
21/03/2018, 18:52
win + R > cmd > ping -t www.google.com

Lo haces y lo minimizas, cuando tengas 9000 de ping vas y miras esa ventana a ver si también te sube ahí o sólo es en el juego.

tiger693
21/03/2018, 19:01
Acabo de hacer lo que indicas y el ping a google siempre oscila entre entre 40ms y 62ms, antes y después de iniciar el juego, mientras que en partida tenia 4000 de ping.

RVD46
21/03/2018, 21:33
Mi ordenador tiene de sistema operativo Windows 10, intelcore i5 y tarjeta gráfica nvidia gtx 1060 de 6 gigas de ram. El antivirus que tengo es mcafee

Ragnar_Drifter
22/03/2018, 07:24
Haced un test de velocidad en cualquier página y adjuntad captura de pantalla de manera que se vea TODA la pantalla

tiger693
23/03/2018, 18:41
Hoy he vuelto a entrar al juego y parece que va todo correcto. Estoy jugando actualmente a 30ms por lo que parece que solo fue un fallo el día del parche.