PDA

Ver la Versión Completa : (PC) El juego no detecta la tarjeta grafica



Napels
23/11/2017, 13:17
Muy buenas
A ver explico mi problema, resulta que despues de varias semanas sin jugarhe decidido ponerme otra vez a ello, se ha actualizado el juego y le voy a dar a jugar, primer problema, me sale que mi grafica no es compatible con directx 11, esto lo he podido solucionar buscando por internet con un programa llamado dxcpl.
Otro error que me salia y sigue saliendo es que:

Note: File blocks can be ignored if they don't cause problems with the game.
[INFO] Blocked loading of file: "C:\Windows\System32\lci_proxyumd.dll".

Esto viene del battleye, pero aun asi se sigue ejecutando el juego sin quejarse mas que salirse una ventanita pequeña.

El caso es que una vez que se abre el juego funciona con los graficos de microsoft. He probado a cambiar el gamesetting el apartado GPUAdapter de 0 a 1, pero entonces ni se inicia el juego, me salta lo del battleye y despues se cierra.
Me he fijado que en hardware info del susodicho archivo, me aparece:

GPUVendor=UNKNOWN
GPUDeviceId=0x8c
GPUSubSysId=0
GPUDedicatedMemoryMB=0
GPUScore=0.000000
GPUScoreConf=0.000000
SystemMemoryMB=16342
CPUScore=2940.391602
HardwareNotificationEnable=0

Cuando deberia aparecer mi tarjeta grafica NVIDIA.
Tambien he entrado en la BIOS para desactivar la grafica integrada, pero ya lo tenia hecho de antes, no se ni con que corre el juego, porque pone de VRAM 0 dentro del juego.
He corroborado archivos desde Uplay, puesto que lo tengo por ahi, he reinstalado y sigue todo igual.

Mis especificaciones son:

i-7 7700
NVIDIA 1060 OC
16 RAM

Gracias de antemano.

Ragnar_Drifter
23/11/2017, 15:52
Buenas Napels,


¿Que sistema operativo estás usando?
¿Puedes darle a Windows update y hacer una captura de pantalla de lo que aparezca?
¿Puedes pasar una captura de pantalla de la bandeja del sistema (Al lado del reloj de windows, con la flecha desplegada)?
¿Puedes decirme la versión del Driver de tu Gráfica?
¿Puedes decirme el modelo de tu placa base?


Saludos.

Napels
23/11/2017, 17:52
Al parecer debía de ser algún archivo o registro corrupto que al desinstalarlo normalmente no se eliminaba, he usado el revo unistaller pro y he eliminado la carpeta que esta en mis documentos/my games y vuelto a instalar con uplay y no me ha dado ningún problema, ni del battleye ni de gráfica, no se si por haber tocado alguna cosa más ha influido, pero estoy casi convencido que ha sido eso.
Por si alguien más le sirve y contestando a algunas de tus preguntas, tengo W10 y tenía todo actualizado a su última versión, ya que había pasado un asistente de drivers. En cuanto a mi placa base es un MSI b250 krait gaming.
Muchas gracias por tu tiempo BuNDeSWeHR-AF y espero no tener que volver a pedir ayuda.

Ragnar_Drifter
24/11/2017, 09:31
Don't worry Napels, para eso estamos.