PDA

Ver la Versión Completa : (PC) Problema de FPS



Steve.Rogers.
16/10/2017, 23:55
Hola, gracias por la ayuda. mi problema es el siguiente:

Anteriormente me funcionaba correctamente sin nimgun tipo de problema con los graficos y los fps, desde hace poco tiempo he tenido problemas con la jugabilidad, normalmente tengo un promedio de 100 FPS con la configuracion ultra y el AA en FXAA, el problema es el siguiente; Suele suceder al principio de la ronda y sucede en el transcurso de 1 segundo o 2 y es que se congela y va lento, es decir, reforzando la pared teniendo 145 FPS baja a 80 por ese periodo de tiempo antes mencionado.

Se han intentado muchas soluciones.

Drivers updated.

Windows 10 updated.

Steam and UPlay updated.

Antivirus has scan the pc and has no problems. (Windows Defender)

HDD optimized.

VSYNC on.y off

And the problem is still there.

Thanks for any help.

Internet Speed: 300Mb/s

PC:

I7 6700K
GTX 1070
HDD 1TB
Hydro Corsair H75
MSI SLI Plus

Lo siento por ponerlo en ingles. Costumbre.

Ragnar_Drifter
17/10/2017, 07:13
Buenas Rayo.Amarillo,


¿Podrías indicarnos el modelo de tu monitor?

Steve.Rogers.
17/10/2017, 08:40
Asus VP288 de 60hz y 1ms.

Steve.Rogers.
29/10/2017, 21:04
A dia de hoy el problema persiste, alguien ha tenido un problema similar o parecido que ha podido resolver?

CRONOGEO
29/10/2017, 23:25
No recuerdo ningun error así, uno similar es cuando estas en la fase de escoger operador, pero nada más.

Deberías de contactar al soporte tecnico https://support.ubi.com/es-ES/Cases/new?method=email

Ragnar_Drifter
30/10/2017, 09:45
Perdón la tardanza,


Tu monitor no da más de 80 refrescos por segundo, así que todo lo que pase por encima de 75 u 80 no lo vas a notar. Te recomiendo que pruebes con Vsync activo.

Tu monitor:

Analog Signal Frequency : 30~80 KHz(H)/ 55~75 Hz(V)
Response Time : 5ms

Steve.Rogers.
30/10/2017, 11:37
He probado con Vsync activo pero sigue dando problemas, también contacte con soporte técnico y llevo una semana esperando una posible solución.

CRONOGEO
30/10/2017, 11:39
Con el lanzamiento de Assassin's Creed Origins, el soporte tiene un gran volumen de trabajo, paciencia

Ragnar_Drifter
30/10/2017, 11:56
A mi también me ha pasado eso, he bajado un poco los gráficos por que la gráfica/procesador estaban sufriendo un poco, decidí bajarle un poco la gráfica por que no es necesario por mi monitor, que también es de similares prestaciones.

No olvidemos que R6S está en constante evolución y testeo, a la vanguardia de todo. Tratemos de darle un poco más de tonalidad y que no sea o blanco o negro. O eso, o espera una respuesta de Ubisoft Support.

Asegúrate de tener, los controladores y el Software (Utilidades) necesarias para tu placa base y gráfica, además teniendo SLI, todo es más complejo.

Steve.Rogers.
01/11/2017, 12:04
Totalmente de acuerdo contigo Bundes, me gustaría ayudar si pudiera, mañana me llega un ssd a ver que tal va, en cuanto a las graficas lo he probado con todo al minimo y se nota hasta incluso mas, lo que me rompe la cabeza es que antes no me pasaba. Gracias a todos por la ayuda.

Algún requisito para ser moderador? ;)

CRONOGEO
01/11/2017, 13:49
Aparte de ser medianamente activo, no dar patadas a la RAE y ser respetuosos con las normas y los usuarios, no.

Steve.Rogers.
02/11/2017, 00:31
Gracias CRONO ;)